Some Instagram Content Streams are not working
Incident Report for Wyng
Resolved
The issue has been resolved. Any affected clients can authorize or reauthorize Instagram Content Streams to resume operation. Users will see a permission request for business management when authorizing, which should be accepted.
Posted Feb 26, 2024 - 08:44 EST
Monitoring
A fix has been implemented and we are verifying efficacy with affected accounts.
Posted Feb 26, 2024 - 08:20 EST
Identified
We have isolated the root cause, to a breaking change made by Meta to the Instagram Graph API, that is impacting all versions of the API. We are working with Meta to resolve the issue. We do not have an ETA for resolution at this time, but will provide a further update when we have one from Meta.

Instagram Content Streams which are already authorized continue to operate normally at this time.
Posted Feb 23, 2024 - 20:21 EST
Investigating
We are currently investigating an issue affecting Instagram Content Streams, where users are unable to authorize access to their Instagram Business account. The same issue is also being reported by many other businesses who rely on the Instagram Graph API. This affects new Instagram Content Streams, and streams with expired access tokens that require re-authorization.

Instagram Content Streams which are already authorized are operating normally at this time.
Posted Feb 23, 2024 - 10:57 EST
This incident affected: Social Content Streams (Instagram Content Stream).