Twitter and Instagram content ingestion is delayed
Incident Report for Wyng
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 13:30 EDT
Investigating
Ingestion of new content from Twitter and Instagram is currently delayed
Posted Oct 02, 2019 - 12:38 EDT
This incident affected: Social Content Streams (Instagram Content Stream).