Some customers are unable to access some Experience Metrics
Incident Report for Wyng
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 13:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 12:50 EST
Investigating
Some customers are reporting an issue accessing Metrics sub-tabs. The issue is limited to a subset of customers, and does not affect accuracy of metrics or related event processing. Summary metrics continue to work normally. We are currently investigating the issue.
Posted Feb 04, 2025 - 09:31 EST
This incident affected: Platform (Metrics).