Some Instagram Content Streams are not collecting content
Incident Report for Wyng
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 10:24 EDT
Monitoring
New stream creation and re-authorization of existing streams should now be working for all customers. Meta rolled back the API change that caused the disruption. We are continuing to monitor to verify that the issue is resolved.
Posted Sep 16, 2023 - 23:44 EDT
Update
Most content streams have been restored, and are collecting content. Missed content has been backfilled, with some limitations.

While Meta has marked the Graph API disruption resolved, we continue to experience issues getting lists of Instagram accounts from the API. This is preventing some Wyng users from creating or re-authorizing Instagram Content Streams. Many other Graph API users are reporting the same problem. We are monitoring for further updates from Meta, and in parallel, evaluating workarounds.
Posted Sep 15, 2023 - 09:09 EDT
Update
Most affected Instagram Content Streams have been restored, and are collecting content. However, due to a continued disruption with Meta Graph API, some users may not be able to re-authorize existing streams, or create new streams. We are monitoring for updates.
Posted Sep 14, 2023 - 09:28 EDT
Update
Meta continues to actively work on resolving this issue. We are monitoring and will post an update when the situation changes.
Posted Sep 13, 2023 - 20:33 EDT
Update
Meta continues to actively work on this issue, and is posting status updates here: https://metastatus.com/graph-api. We are monitoring and will post an update when the situation changes.
Posted Sep 13, 2023 - 12:34 EDT
Identified
The root cause is a disruption in Meta Graph API; Meta says: "We’re aware of an issue that may be impacting Graph API me/accounts endpoint. Our engineering teams are actively working to resolve the issue as quickly as possible." This was posted at 3:38 AM EDT. We are monitoring for updates.
Posted Sep 13, 2023 - 06:18 EDT
Investigating
Some Instagram Content Streams are not collecting content. Affected users may see messages about content streams needing to be re-authorized; however attempts to re-authorize may fail. We are investigating this issue.
Posted Sep 12, 2023 - 19:41 EDT
This incident affected: Social Content Streams (Instagram Content Stream).