Instagram content ingestion is not working
Incident Report for Wyng
Resolved
Instagram content ingestion is now operating normally. We are continuing to monitor.
Posted Jun 13, 2019 - 19:20 EDT
Monitoring
We see Instagram content ingestion started to recover at 6:40 PM US Eastern time. Some customers may see delays in collecting new content. We are continuing to monitor.
Posted Jun 13, 2019 - 19:02 EDT
Identified
Instagram content ingestion has not been working at 5:32 PM US Eastern time. The issue appears to be a problem with Facebook's API, not within the Wyng system. We are monitoring and will update.
Posted Jun 13, 2019 - 18:04 EDT
This incident affected: Social Content Streams (Instagram Content Stream).