Login issues
Incident Report for Wyng
Resolved
This incident has been resolved and all systems are operating normally.
Posted Oct 28, 2019 - 11:15 EDT
Investigating
Some users are reporting issues logging into Wyng, using SSO. We are investigating.
Posted Oct 28, 2019 - 10:09 EDT
This incident affected: Platform (Login).