Content galleries may be slow or not load
Incident Report for Wyng
Resolved
This incident has been resolved.
Posted Jul 06, 2018 - 14:58 EDT
Update
The issue has been resolved. A production release caused a change to one of our API endpoints, that affected existing content galleries. Ingestion and content management features were not affected. That change has been reverted, and API has been restored to normal operation.
Posted Jul 06, 2018 - 14:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2018 - 14:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2018 - 13:37 EDT
Investigating
Due to an issue with the API, Content Galleries may be slow or not load at all. We are investigating.
Posted Jul 06, 2018 - 13:32 EDT
This incident affected: APIs (Content API), Social Content Streams (Instagram Content Stream), and Platform (Content Management).