Instagram Content Streams are not collecting new content

Incident Report for Wyng

Resolved

This incident has been resolved.
Posted Dec 10, 2024 - 18:45 EST

Update

We are continuing to work with Facebook on a fix for this issue.
Posted Dec 10, 2024 - 09:34 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 09, 2024 - 09:02 EST

Identified

Instagram Content Streams are not collecting new content due to an issue with our integration to Facebook's API. We are working with Facebook on a resolution.
Posted Dec 09, 2024 - 09:01 EST
This incident affected: Social Content Streams (Instagram Content Stream).