Performance issues with Wyng platform and some experiences

Incident Report for Wyng

Resolved

The incident was resolved. We have reviewed the root cause and taking action to prevent recurrence.
Posted Oct 23, 2024 - 15:47 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 23, 2024 - 14:44 EDT

Monitoring

After actions taken to restore affected services, all experiences are operating normally. We are continuing to monitor.
Posted Oct 23, 2024 - 14:37 EDT

Identified

The issues have been isolated to specific platform services, and steps are being taken to address. Most experiences should now be loading.
Posted Oct 23, 2024 - 14:32 EDT

Investigating

We are currently investigating an issue causing degraded performance with the Wyng platform and some experiences. Some experiences may display slowly or not display. Platform users may encounter slow login behavior, or require multiple attempts to log in.
Posted Oct 23, 2024 - 14:12 EDT
This incident affected: Platform (Login) and Experiences.