Delays in processing integration data flows

Incident Report for Wyng

Resolved

The backlogs in processing integration data flows have been cleared, and processing times have returned to normal. We are continuing to actively monitor.
Posted Jun 24, 2025 - 02:57 EDT

Investigating

We are seeing delays in processing integration data flows outbound from Wyng to external systems. Users may notice more integration transactions in a Pending state, and longer elapsed times between data collection by an experience and the delivery of that data to their external system or API. Data collection and storage are not impacted, and are operating normally. We are investigating.
Posted Jun 24, 2025 - 02:38 EDT
This incident affected: Integrations (Salesforce Marketing Cloud Integration, MailChimp Integration, Oracle Responsys Integration, Webhook Integration).