Issues with Experiences using reward codes
Incident Report for Wyng
Resolved
The incident has been resolved.
Posted Nov 18, 2024 - 12:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 10:18 EST
Investigating
Some users are encountering issues with Experiences using reward codes. Users may be unable to save edits to Experiences with reward codes, or the save action may be slow. Live experiences using code validation or unique code distribution may perform slowly. We are investigating.
Posted Nov 18, 2024 - 09:06 EST
This incident affected: Experiences and Platform (Experience Management).