New content not being collected from social streams
Incident Report for Wyng
Resolved
To restore collection of new content, affected clients should use the "Re-Authorize Access" option on their content streams. If re-authorize fails, a person with management access to the Instagram business account should use the "Select Instagram Account" option to provide updated credentials. Please reach out to support if you have trouble restoring collection.
Posted Apr 24, 2023 - 12:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2023 - 11:35 EDT
Monitoring
The issue was caused by an issue with Facebook access tokens, where existing valid tokens lost one required permission. Affected clients should reauthorize their content streams to restore collection. Clients who were unable to reauthorize earlier during the interruption should try again. We are monitoring the issue, so reach out to support if you have trouble reauthorizing and restoring collection.
Posted Apr 22, 2023 - 10:02 EDT
Update
Instagram content ingestion has recovered for some clients. We are continuing to investigate the root cause.
Posted Apr 21, 2023 - 23:13 EDT
Update
We are continuing to investigate this issue.
Posted Apr 21, 2023 - 19:35 EDT
Investigating
We are currently investigating a problem specific to Instagram Content Streams
Posted Apr 21, 2023 - 15:45 EDT
This incident affected: Social Content Streams (Instagram Content Stream).