Issues impacting login and performance of internal Wyng dashboard functions

Incident Report for Wyng

Resolved

Login and all Wyng dashboard functions have recovered are operating normally. We are continuing to monitor.
Posted Jun 05, 2026 - 14:21 EDT

Monitoring

Login is being restored for affected users, and degraded performance of some internal Wyng dashboard functions is also recovering, We are continuing to monitor.
Posted Jun 05, 2026 - 13:56 EDT

Investigating

Some Wyng users are unable to log into the Platform. Additionally some users who are already logged in may encounter delays or intermittent issues using Internal Wyng dashboard functions, including editing and publishing experiences. We are investigating. Live experiences are operating normally and not affected.
Posted Jun 05, 2026 - 10:45 EDT
This incident affected: Platform (Login, Metrics, Experience Management, Content Management, Profiles Management).