Twitter Content Ingestion Not Working
Incident Report for Wyng
Resolved
Twitter content ingestion resumed working.
Posted Aug 15, 2018 - 16:12 EDT
Identified
Twitter content ingestion is currently not working, and the root cause is identified.
Posted Aug 15, 2018 - 14:51 EDT