Platform performance degrade
Incident Report for Wyng
Resolved
The platform performance is back to normal.
Posted Oct 15, 2018 - 12:30 EDT
Investigating
We are investigating performance issue with loading certain pages within the platform. Live campaigns are not affected.
Posted Oct 15, 2018 - 11:52 EDT
This incident affected: Platform (Content Management).