Issues impacting login and performance of Wyng dashboard

Incident Report for Wyng

Resolved

The incident has been resolved.
Posted Jun 12, 2026 - 12:45 EDT

Monitoring

The root cause has been identified and issues are recovering. We are monitoring.
Posted Jun 12, 2026 - 11:27 EDT

Investigating

Some Wyng users are unable to log into the Platform. Additionally some users who are already logged in may encounter delays using Internal Wyng dashboard functions, including editing and publishing experiences. We are investigating. Live experiences are operating normally and not affected.
Posted Jun 12, 2026 - 10:00 EDT
This incident affected: Platform (Login, Metrics, Experience Management, Content Management, Profiles Management).