Experience metrics are delayed

Incident Report for Wyng

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 15:36 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 14:29 EST

Identified

Experience metrics are delayed for some users. Historical metrics are still available. Data is being collected and will be updated once the issue is resolved. We have isolated the problem and are working on a fix.
Posted Feb 27, 2025 - 21:00 EST
This incident affected: Platform (Metrics).