Wyng platform and campaigns may not be accessible to some users
Incident Report for Wyng
Resolved
The issue is resolved.
Posted Apr 24, 2018 - 08:58 EDT
Monitoring
AWS posted the following update on the issue: 5:49 AM PDT We have identified the cause for an elevation in DNS resolution errors using third party DNS resolvers 8.8.8.8 / 8.8.4.4 and are working towards resolution. DNS resolution using other third-party DNS resolvers or DNS resolution from within EC2 instances using the default EC2 resolvers continues to work normally.
Posted Apr 24, 2018 - 08:54 EDT
Identified
Wyng platform and campaigns may not be accessible to some users, due to an DNS related problem that Amazon Web Services (AWS) is having right now. We partner with AWS to host our servers. This is affecting many AWS clients. Here is the detail posted by AWS on http://status.aws.amazon.com/:

5:19 AM PDT We are investigating reports of problems resolving some DNS records hosted on Route53 using the third party DNS resolvers 8.8.8.8 and 8.8.4.4 . DNS resolution using other third-party DNS resolvers or DNS resolution from within EC2 instances using the default EC2 resolvers are not affected at this time.
Posted Apr 24, 2018 - 08:51 EDT