Platform performance issues
Incident Report for Wyng
Resolved
A permanent fix has been deployed earlier today, and so far platform has been working normally. Some improvements will be released in the near future to prevent similar issues from happening again.
Posted Sep 20, 2018 - 15:57 EDT
Update
Performance has returned to normal. We are continuing to monitor.
Posted Sep 20, 2018 - 11:40 EDT
Update
We are seeing some reports of degraded performance and are working with our data center partner to monitor, and consider further action.
Posted Sep 20, 2018 - 11:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2018 - 10:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2018 - 10:31 EDT
Update
We have isolated the cause to a performance issue with a database cluster managed by our data center partner. We are continuing to pursue it. Clients may experience trouble logging in, and slow performance when logged in. Campaigns may also load slowly, or in some cases not load at all.
Posted Sep 20, 2018 - 10:12 EDT
Investigating
Some users are experiencing slow response when using the Wyng platform. We are investigating.
Posted Sep 20, 2018 - 09:48 EDT
This incident affected: Platform (Login, Metrics, Experience Management, Content Management, Profiles Management) and Experiences.